Forums

Versión completa: Mi primer LOG con Ican Obd 2 by eltiobarbas
Actualmente estas viendo una versión simplificada de nuestro contenido. Ver la versión completa con el formato correcto.
Páginas: 1 2
Bueno , a continuacion os adjunto, el primer log que hago, se que no esta hecho bien del todo, pero es que es de los primeros, jejeje ,
Lo he hecho con la aplicacion icanobd de Iphone , creada por eltiobarbas, compañero del foro , es una aplicacion muy similar al vagcom, que poco a poco lo va a superar, y lo mejor, que lo ultilizas con la mano !!!!!

Una vez hecho el log, ( os subire video ) lo convertis con la aplicacion de un forero de areavag, que se llama VGL , creo .
Cualquier duda , intentare responderla en este post, yo o mi compañero eltiobarbas.


[Imagen: bgvgnk.jpg]

[Imagen: zlouxg.jpg]

[Imagen: 1ibnn9.jpg]



A ver que os parece
Es un poco lio no tener los nombres de los campos

En principio no es muy valido porque empieza a 2.000rpm, y el turbo ya está cargado y se disimulan los picos. Poco se puede ver mas que el turbo regula bien lo que se le manda.
Sin saber la cantidad inyectada no se puede saber si echa humo, pero ese soplado no creo que de 30CV mas que de serie, he hecho logs a otros 170 y andan sobre 1,5- 1,6 de soplado de serie.
Demandan 1,530 y este demanda 1,590
Parece que no estira mucho y a partir de 3.700 ya demanda algo menos.
Hay varias cosas en el mapa del turbo:
Demanda continuo 1590, me parece poco progresivo demandar tanto desde 2.000 rpm ya, por eso tengo curiosidad por un log desde menos rpm para ver que demanda.
Creo que hay un pequeño fallo al hacer el mapa: hasta 3830 demada 1590, entonces baja a 1560 y despues vuelve a subir a 1570 para seguido volver a bajar a 1560.
Supongo que respecto a serie el coche tendrá mucha patada en bajos-medios incluso llegando a patinar embrague y poca estirada
Faltan los campos de cantidad demandada y cantidad inyectada.
los campos para el log son 1, 3 y 11
El programa estara bien, pero sin nombres para identificar los campos es un lio, sobre todo cuantas mas columnas añades, sería un gran avance que identificase los bloques de valores.

Si quieres algo fiable hay que hacerla desde unas 1.100-1.200 rpm para ver como demanda y como carga ese turbo.

Enviado desde mi Aquaris E4.5 mediante Tapatalk
Gracias Zx , esperaba sobretodo tu opinión , jejeje
El log se ha echo en los canales 1,3,11 , como bien me comentaste una vez , pero , se han cambiado y se ha echo ,3 ,1 ,11 , por que el vgl no cogio el log bien . Que por otra parte no tengo ni idea de como se usa ese programa , ya que no hay un solo tutorías sobre el , ni idea de como poner los nombres , si es que se puede , y hacer la gráfica con excell ........ni idea .
Ahora no recuerdo los números que me dio el programador , pero el soplado de serie lo aumentaba poco , creo recordar que era algo de 1,50 o 1,55 y lo subía 0,3 puntos , los cv eran 190 ,195
Esta tarde intentare hacer otro log , desde mas abajo , este no pude bajar mas tenía un coche detrás , y ya sabéis que no todo el mundo nos entiende jejejeje
El vgl se limita a abrir el log, supongo que el problema viene del otro programa, de como haga la captura.
Los nombres de los campos tiene que sacarlos el Ican obd2 de las labels, no se ponen con el vgl.
La grafica ya la hace el vgl, marcando o desmarcando las casillas de la parte de abajo.
Pasame por mail el archivo original del log para ver si hay diferencias con los del vag com.
Si habeis capturado 1, 3 y 11 algo esta mal ahi pues el campo 1 no sale, salen el 3 y el 11 pero las ultimas columnas pone canal 000 y no 001

Enviado desde mi Aquaris E4.5 mediante Tapatalk
Hoy he echo otro, pero gilipollas de mi , lo he echo en 5ª , y eso se ha puesto joio, y ya despues no he podido volver a probar, he empezado sobre las 1500 rpm, estaba dejamdo espacio con el de delante y tenia una furgo detras, cuando me he dado cuenta de que iba en 5 , he cortado, jejeje , sobre las 3500 , a ver si este arroja algun dato mas

[Imagen: m8fe43.jpg]

[Imagen: mkak36.jpg]

[Imagen: kd3eie.jpg]



[Imagen: 10ydis8.jpg]
EL coche basicamente esta bien, da un pico a 1.500 rpm que se pasa mucho de lo demandado, y abre y vuelve a regular cayendo un poco y despues ya mas o menos mantiene.
Todo esto mirando con dos pantallas para ver lo que son los campos, vaya locura!! o el programa ese identifica los campos o es un barullo cojo***do,
basicamente va bien pero no fino del todo:
Esa ECU solo mide hasta 2601 milbar de presion absoluta , y te está llegando a tope en varios puntos, por eso hace pequeños valles durante toda la curva OJO!!, porque no sabes realmente a cuanto está soplando ahí porque la ECU solo da ese tope de valor, y está soplando seguro a mas, depende de lo que se esté pasando, y del limite de ese turbo puede tener daños.
Ese programa es para IOS? De donde lo bajas? En la App Store no esta.


MY15 berlina TSI 220cv
zx10 escribió:EL coche basicamente esta bien, da un pico a 1.500 rpm que se pasa mucho de lo demandado, y abre y vuelve a regular cayendo un poco y despues ya mas o menos mantiene.
Todo esto mirando con dos pantallas para ver lo que son los campos, vaya locura!! o el programa ese identifica los campos o es un barullo cojo***do,
basicamente va bien pero no fino del todo:
Esa ECU solo mide hasta 2601 milbar de presion absoluta , y te está llegando a tope en varios puntos, por eso hace pequeños valles durante toda la curva OJO!!, porque no sabes realmente a cuanto está soplando ahí porque la ECU solo da ese tope de valor, y está soplando seguro a mas, depende de lo que se esté pasando, y del limite de ese turbo puede tener daños.

Gracia Zx , se le esta poniendo los nombres a los campos , la verdad es algo en lo que no habíamos caído , jejeje.
Casi que me estas acojonando , ese valor que dices que no da , sale en la gráfica ? , lo da el vagcom ? , por que si lo da el vagcom lo va a dar el programa .
El finde que viene haré un par de ellos , desde mas abajo , por cierto se pueden hacer en 3 , es que la cosa se pone complicada en 4 y no te digo Na en quinta , jajajaj , los accesos a la autovia son todos cuesta abajo así que no me valen , y las rectas de por aquí son al lado de invernaderos y los agricultores no saben lo que es un stop .
El valor que no da es cosa de la ECU.
Estas solo dan como valor maximo de lectura de presion 2601.
Si ves la grafica te lo da en varios puntos y justo despues hay un valle.
Esto es porque el coche se pasa de presion y corrige un poco.
Cual es el problema? Que al no leer mas la ECU no sabes que presion real está dando por encima de 2601...
En tercera va a ser un visto y no visto, pero puedes probar.
La unica forma de saber que presion llevas es con un reloj, ya que la polar lee de la ecu y te va a dar lo mismo de maximo 1,601

Enviado desde mi Aquaris E4.5 mediante Tapatalk
Si la polar fis no pasa de 1,60 .
Ya probemos cuando se reprogramo, y no pasaba de ahi , ejejeje ,.


Os dejo enlace a la aplicacion :

https://itunes.apple.com/es/app/ican-mob...04034?mt=8
Páginas: 1 2