Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Pérdida AndroidAuto inalámbrico
#11
(24th March 2021, 15:14)dacuerda escribió: Pues no lo han solucionado de momento. Hemos hablado el jefe de taller y el comercial que me vendió el coche (que ya empieza a estar harto de las quejas de los nuevos compradores, por lo visto solo le afecta al Octavia 4) y hemos quedado en que me pase otra vez dentro de unos días y ponerle una queja oficial a la marca junto con un vídeo, a ver si así se ponen las pilas de una vez

Madre mía, pues yo estoy igual que tú. Lleve el coche al taller. Resetearon todo y cargaron de nuevo el firmware pero sigue igual. Si de alguna forma me puedo sumar a vuestra queja o lo que sea no dudes en decirme y nos ponemos.


Revisa do técnicamente el aunto veo que AA para que funcione de forma inalámbrica necesita conectividad BT y WIFI de 5GHz (wifi de alta transmisión de datos), pero el Columbus en el Skoda Octavia4 es wifi de 2.4GHz... por tanto no creo que sea posible conectar AA de forma inalámbrica nunca porque esto es una limitación del hardware del coche... Una vergüenza que Skoda ahorre unos céntimos en algo tan importante como la wifi de de 5Ghz en un coche nuevo en la época conectada que estamos....
Por cierto las pruebas las hice con cuatro terminales Android. El último un Samsung Galaxy A51 con Android 11, compatible con AA inalámbrico.

De todas formas estoy buscando dispositivo USB que pueda conectar al coche para conectar AA de forma inalámbrica. Ya os informaré.

Cualquier cosa en la que pueda aportar con alguna queja a Skoda o lo que sea dinos.

PD: con iPhone CarPlay funciona perfecto de forma inalámbrica. Lo probé con el MV de mi mujer.
Responder
#12
(24th March 2021, 15:46)Josemb escribió:
(24th March 2021, 15:14)dacuerda escribió: Pues no lo han solucionado de momento. Hemos hablado el jefe de taller y el comercial que me vendió el coche (que ya empieza a estar harto de las quejas de los nuevos compradores, por lo visto solo le afecta al Octavia 4) y hemos quedado en que me pase otra vez dentro de unos días y ponerle una queja oficial a la marca junto con un vídeo, a ver si así se ponen las pilas de una vez

Madre mía, pues yo estoy igual que tú. Lleve el coche al taller. Resetearon todo y cargaron de nuevo el firmware pero sigue igual. Si de alguna forma me puedo sumar a vuestra queja o lo que sea no dudes en decirme y nos ponemos.


Revisa do técnicamente el aunto veo que AA para que funcione de forma inalámbrica necesita conectividad BT y WIFI de 5GHz (wifi de alta transmisión de datos), pero el Columbus en el Skoda Octavia4 es wifi de 2.4GHz... por tanto no creo que sea posible conectar AA de forma inalámbrica nunca porque esto es una limitación del hardware del coche... Una vergüenza que Skoda ahorre unos céntimos en algo tan importante como la wifi de de 5Ghz en un coche nuevo en la época conectada que estamos....
Por cierto las pruebas las hice con cuatro terminales Android. El último un Samsung Galaxy A51 con Android 11, compatible con AA inalámbrico.

De todas formas estoy buscando dispositivo USB que pueda conectar al coche para conectar AA de forma inalámbrica. Ya os informaré.

Cualquier cosa en la que pueda aportar con alguna queja a Skoda o lo que sea dinos.

PD: con iPhone CarPlay funciona perfecto de forma inalámbrica. Lo probé con el MV de mi mujer.
Gracias Josemb, lo gracioso es que cuando me hicieron la entrega del coche (20 enero) el AA inalámbrico funcionaba. Hizo una actualización y dejó de funcionar (hay más ejemplos que también les pasa). De hecho en otros modelos de Skoda (Superb por poner un ejemplo) sí que funciona. Me comentó el comercial que cuando detectan que algo funciona mal lo deshabilitan, lo remiendan y lo vuelven a habilitar en otra actualización. De dónde eres?? Le comentaré al del taller que hay otro cliente que le pasa lo mismo y lo de la velocidad del Wifi y ya te comento lo que me contesta
Responder
#13
Buenas.
Soy de Coruña. Compré aquí el coche.
Pues si anteriormente funcionaba debe ser en una actualización desactivaron la wifi de 5GHz que la que necesita AA para funcionar en el modo inalámbrico.
Si en un momento determinado funcionaba y ahora deberian recuperar la funcionalidad.
A mi lo que me dijo el de soporte de Skoda esta semana es que seguramente nos quedemos con cable... Y la verdad, un coche de nueva homologación, recién sacado al mercado, conectado....y no tiene compatibilidad con la mejor herramienta inalámbrica de Android para coches cuando el 80% de los clientes tiene un Android... Un suspenso grande para Skoda por esta falta de desarrollo.
Ya me comentarás si puedo hacer algo para ayudar. Yo tb llamaré de nuevo a mi concesionario para quejarme.
Gracias y un saludo.
Responder
#14
Buenas dacuerda,
pues estamos igual... yo ya mande un vídeo y fotografías de todos los fallos. Estoy ya un poco desesperado. Tuve que abrir este fin de semana un escalado telefónico al fabricante y me dijeron que me llamarán del taller para llevar de nuevo el coche... Te comento el reporte de todos los fallos que me está dando el coche:

Compre hace unos meses el Octavia4 Style 2.0 de 150cv con pantalla columbus. El sistema electrónico tiene fallos prácticamente todos los días. Llevé el coche ya al taller por este motivo en una ocasión, le cargaron de nuevo el software y continua igual. Ahora me llamaron para llevarlo de nuevo...También abrí las averias al telefono de atención al cliente de skoda y no me resuelven nada. Se está convirtiendo un coche muy poco fiable electrónicamente y a nivel de seguridad ya que hablamos de elementos considerados críticos como el Front Asist, Exit Asist, control de crucero...
Mi mujer y yo estamos muy preocupados porque invertimos dinero en un coche nuevo que falla demasiado que se está ganando una mala re*****ción y sin solución por parte del fabricante a pesar de los escalados al teléfono de soporte. Esto se podría convertir de cara a futuro en un infiero cuando termine la garantía ya que si no se soluciona no será mas que un coche que envejezca mal con fallos permanentes. Si vemos que esto no se soluciona de cara a verano tomaremos la decisión de denunciar a traves del seguro de protección Juridico Familiar o de venderlo. Lo que es seguro es que no nos vamos a quedar con un coche que funciona muy mal electrónicamente.

Front Assist:
Se desactiva involuntariamente durante la conducción, bien durante unos minutos o de forma permanente. En este ultimo caso es necesario parar el coche y realizar un apagado para restablecer el servicio. Todo esto va acompañado de un triangulo con exclamación naranja e icono en la parte inferior también naranja. Está sucediendo prácticamente en todos los viajes. En otras ocasiones también se desconecta y parece en el cuadro principal el icono FrontAsist blanco con un reloj de arena. Creo que significa Front Asist no disponible temporalmente.

Por otro lado durante la conducción y con el servicio Front Asist activo, circulando por carretera a velocidades correctas, cuando llegas a curva "normalmente a derecha y viene un coche de frente por el carril opuesto", ambos dentro de su vía a velocidades correctas, salta el Front Asis con señal sonora y aviso en el cuadro. Esto es demasiado invasivo e incómodo para la conducción ya que llega a ponerte en tensión, mi mujer prácticamente ya no quiere ni coger el coche porque dice que le asusta y saltan demasiados fallos. En mi caso ya estoy atento y como le tengo cogida la medida ya se cuando va a saltar en una curva si viene un coche de frente. Este dispositivo evidentemente está mal calibrado.

Exit Assist:
Se desactiva alguna veces cuando enciendes el coche en el garaje por la mañana pero normalmente se produce durante la conducción. Deja de funcionar la cámara y los sensores con alarmas naranjas en el cuadro y visibles también en tablet Columbus.

Control de crucero:
Continúa desactivándose ocasionalmente durante el viaje dibujando el icono en amarillo con exclamación. Es necesario salir de la autopista y apagar el coche par restablecerlo.

Android Auto wireless:
Funcionaba correctamente hasta que fue desactivado por el fabricante en una de sus actualizaciones... mi terminal es Samsung con Android 11 y funciona de forma inalámbrica en BMW y Volvo. El fabricante indica en las instrucciones que esta funcionalidad esta disponible...

Este fin de semana el reloj del coche se ha desincronizado y muestra una hora incorrecta totalmente desfasada, unas 8horas...y no hay forma de que se ponga ne hora...

La pantalla Columbus se ha congelado en varias ocasiones...
Alguien comprate estos fallos o se los consiguieron reparar?
Muchas gracias!!
Responder
#15
(5th April 2021, 10:53)Josemb escribió: Buenas dacuerda,
pues estamos igual... yo ya mande un vídeo y fotografías de todos los fallos. Estoy ya un poco desesperado. Tuve que abrir este fin de semana un escalado telefónico al fabricante y me dijeron que me llamarán del taller para llevar de nuevo el coche... Te comento el reporte de todos los fallos que me está dando el coche:

Compre hace unos meses el Octavia4 Style 2.0 de 150cv con pantalla columbus. El sistema electrónico tiene fallos prácticamente todos los días. Llevé el coche ya al taller por este motivo en una ocasión, le cargaron de nuevo el software y continua igual. Ahora me llamaron para llevarlo de nuevo...También abrí las averias al telefono de atención al cliente de skoda y no me resuelven nada. Se está convirtiendo un coche muy poco fiable electrónicamente y a nivel de seguridad ya que hablamos de elementos considerados críticos como el Front Asist, Exit Asist, control de crucero...
Mi mujer y yo estamos muy preocupados porque invertimos dinero en un coche nuevo que falla demasiado que se está ganando una mala re*****ción y sin solución por parte del fabricante a pesar de los escalados al teléfono de soporte. Esto se podría convertir de cara a futuro en un infiero cuando termine la garantía ya que si no se soluciona no será mas que un coche que envejezca mal con fallos permanentes. Si vemos que esto no se soluciona de cara a verano tomaremos la decisión de denunciar a traves del seguro de protección Juridico Familiar o de venderlo. Lo que es seguro es que no nos vamos a quedar con un coche que funciona muy mal electrónicamente.

Front Assist:
Se desactiva involuntariamente durante la conducción, bien durante unos minutos o de forma permanente. En este ultimo caso es necesario parar el coche y realizar un apagado para restablecer el servicio. Todo esto va acompañado de un triangulo con exclamación naranja e icono en la parte inferior también naranja. Está sucediendo prácticamente en todos los viajes. En otras ocasiones también se desconecta y parece en el cuadro principal el icono FrontAsist blanco con un reloj de arena. Creo que significa Front Asist no disponible temporalmente.

Por otro lado durante la conducción y con el servicio Front Asist activo, circulando por carretera a velocidades correctas, cuando llegas a curva "normalmente a derecha y viene un coche de frente por el carril opuesto", ambos dentro de su vía a velocidades correctas, salta el Front Asis con señal sonora y aviso en el cuadro. Esto es demasiado invasivo e incómodo para la conducción ya que llega a ponerte en tensión, mi mujer prácticamente ya no quiere ni coger el coche porque dice que le asusta y saltan demasiados fallos. En mi caso ya estoy atento y como le tengo cogida la medida ya se cuando va a saltar en una curva si viene un coche de frente. Este dispositivo evidentemente está mal calibrado.

Exit Assist:
Se desactiva alguna veces cuando enciendes el coche en el garaje por la mañana pero normalmente se produce durante la conducción. Deja de funcionar la cámara y los sensores con alarmas naranjas en el cuadro y visibles también en tablet Columbus.
   
Control de crucero:
Continúa desactivándose ocasionalmente durante el viaje dibujando el icono en amarillo con exclamación. Es necesario salir de la autopista y apagar el coche par restablecerlo.

Android Auto wireless:
Funcionaba correctamente hasta que fue desactivado por el fabricante en una de sus actualizaciones... mi terminal es Samsung con Android 11 y funciona de forma inalámbrica en BMW y Volvo. El fabricante indica en las instrucciones que esta funcionalidad esta disponible...

Este fin de semana el reloj del coche se ha desincronizado y muestra una hora incorrecta totalmente desfasada, unas 8horas...y no hay forma de que se ponga ne hora...

La pantalla Columbus se ha congelado en varias ocasiones...
Alguien comprate estos fallos o se los consiguieron reparar?
Muchas gracias!!
Buenas tardes Josemb!!

Siento mucho que te haya salido el coche con tantos problemas.....en todas las marcas cuecen habas. Mi problema de momento se limita al android inalámbrico, que me lo descativaron igual que a ti. En cuento al resto no he tenido ningún problema, de hecho esta Semana Santa le he hecho 600km y todo bien.

Mi humilde opinión, si prosigues con los problemas, es exigir al concesionario que te cambien todo el sistema Columbus en garantía, ya que como dices en cuanto se pase no debe de ser barato y lo vas a tener que pagar tu....Y si se niegan denunciarlos como has dicho. Yo descartaría por ahora vender el coche, porque si lo vendes con ese problema se va a devaluar muchisimo.

Espero que se solucionen pronto tus problemas. En unos días me pasaré por el concesionario para poner la reclamación.

Suerte y mantenos informados!!!
Responder


Salto de foro:


Usuarios navegando en este tema: 1 invitado(s)