Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5

Exceso de errores usando VAGCOM 12.12.3
#1

Tengo un VAGCOM 12.12.3 que usaba en el AUDI A4, y me iba perfecto para codificar, pero en el Octavia, me da como unos 30 errores diferentes, sobre todo de centralita "5F". Quiero entender que es por la versión, que es vieja (de 2016), por que he visto por la red que va por la 18 (la mia es la 12), pero quizás a alguien le haya ocurrido y tenga una solución.

(por cierto, no puedo actualizar a la 18 desde la 12, por que no está protegido, es un clónico ELM327, y desde la versión 13, al actualizar, bloquea los ELM clónicos)
Responder
#2

A ver a ver a ver, vamos por partes como dijo Jack el destripador;
Que version y de que año es tu Octavia? Los VAGCOM "clonicos" no son actualizables, de hecho corres el riesgo de cargartelos al utilizar otro soft que no sea el que viene con el mismo. Si es un VAGCOM no es un ELM327, así que no se a que te refieres con esto ultimo...
Responder
#3

El Octavia es 2018, lo de que el VAGCOM no es actualizable, lo sé, ya lo he puesto en el mensaje.
En el manual ponía claramente "no actualizar mas allá de la 12.12.3". Lo de que es ELM327, lo he supuesto, por que es el chip típico de estos clónicos.

Es que también tengo un ELM327 clónico para el grupo PSA , que no funciona en el grupo VAG , ya lo he intentado.
Responder


Salto de foro:


Usuarios navegando en este tema: 1 invitado(s)