Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
SOBRE MODIFICACIONES CON VAG-COM Y START STOP
#1
Buenas tardes;

Recientemente he modificado con vag-com:

1.- Cambio destellos intermitente de 3 a 5
2.- Desactivado de aviso optico y acustico cinturón seguridad
3.- Aceleración Directa - respuesta del acelerador. - Cambiado valor a "directamente".
4.- Driver profile - Modo de conducción - Cambiado valor a 'dinámica'. (Aquí, cuando hice el cambio con el código 19249, se quedó en dinámico y ya no me permitía cambiarlo de nuevo, como si se hubiera quedado "pillado").

Pues no sé si esto será la causa, pero hoy he detectado que el estado del vehículo no indica "START STOP DISPONIBLE", y siempre aparece el mensaje de "NECESARIO QUE EL MOTOR ESTÉ EN MARCHA"; y este mensaje yo lo utilizaba para saber cuando comenzaba y terminaba de regenerar.

¿Es posible que alguna de las modificaciones que he realizado haya afectado a este tema del START STOP?.

Gracias por vuestras respuesta.
··· OCTAVIA III 1.6 TDI 115 C.V. AMBITION ···
Responder
#2
Eso pasa cuando el coche esta regenerando .

Es diesel el tuyo ????

Por que si lo es , seguramente este regenerando .
SKODA Octavia VRS Tsi 245
SKODA OCTAVIA VRS TDI
-> Fenix , no hubiera sido lo que fue , sin vosotros . Te echare de menos ...
Responder
#3
(1st September 2021, 20:41)Serpasoria escribió: Eso pasa cuando el coche esta regenerando .

Es diesel el tuyo ????

Por que si lo es , seguramente este regenerando .

Hola; Gracias por la respuesta.


Si, es diesel; pero no estaba regenerando, bajaba de 1000 rpm a ralentí; además, aún no le tocaba.  De hecho, el motivo por el que quiero que me muestre el mensaje del start stop correctamente es para saber cuando comienza y acaba la regeneración.   Y la batería también está en buen estado

De todas formas, la siguiente vez que lo he arrancado, en el trayecto de vuelta del trabajo a casa ya me ha puesto el mensaje de "start stop disponible".

Debe haber sido alguna pifia de la electrónica y cuando he parado y arrancado de nuevo ha vuelto a la normalidad.
··· OCTAVIA III 1.6 TDI 115 C.V. AMBITION ···
Responder
#4
O si llevas el clima encendido, luces, espejos calefactables... hay veces que por demasiada carga de trabajo simplemente no deja pararse. De todas maneras lo mejor que puedes hacer es desconectarlo cada vez que arranques, es solo un truquillo que se sacaron para poder homologar, pero no veo ninguna ventaja que el motor esté arrancando y parando seguido, por mucho que esté todo el sistema preparado para ello.
Skoda Octavia 5E Ambición Stage I

[-] The following 1 user says Thank You to Comander_Coco for this post:
  • Serpasoria
Responder
#5
Opino como Coco , que no funcione el star stop , es lo mejor que te puede pasar , yo instale una memoria de aliexpres , y me olvide de "eso" para siempre !!!

PDT ; aun con el desactivado , una vez me salio ese mensaje , a lo mejor es por que estaba regenerando , pero que vamos , no le di la menor importancia . Lo que si tienes que tenr claro , que la codificacion que has echo no tiene nada que ver con el, asi que estate tranquilo.
SKODA Octavia VRS Tsi 245
SKODA OCTAVIA VRS TDI
-> Fenix , no hubiera sido lo que fue , sin vosotros . Te echare de menos ...
Responder
#6
Si has estado modificando y trasteando con el contacto puesto sin tener un cargador enchufado, es posible que te haya bajado algo la carga de la bateria y ene se caso el sistema desactiva el start stop ara que se cargue, si tienes opcion carga la bateria y sigue informando, pasra mi no tiene nada que ver con las mods
Octavia Rs 230 




[-] The following 1 user says Thank You to Cuesta for this post:
  • Serpasoria
Responder
#7
Hola a todos de nuevo.  Perdón por la tardanza en responder.
Ya he descubierto a qué se debía el hecho de que el estado del coche no mostrara el mensaje de "Start Stop Disponible".    Me he dado cuenta que, cuando arranco; hasta que el coche no se pone en situación de activar el start stop (coche totalmente parado, punto muerto, sin pisar embrague) no funciona con normalidad. O sea, que si arranco y me pongo en marcha, aunque haga un trayecto muy largo, solamente aparece el mensaje de "El motor debe estar en marcha" (o algo asi); y cuando paro la primera vez, en un semáforo o similar, entonces es solamente a partir de entonces cuando el motor se pararía y aparecería el mensaje de "start stop disponible" (o no se pararía si tuviera el start stop desconectado pero si lo conecto de nuevo me aparece el mensaje de "Start stop disponible");  es como si tuviera que "activarlo", dejando el coche totalmente parado y en punto muerto y sin pisar embrague.  No sé si esto es un funcionamiento normal ¿¿??. ¿Os sucede a vosotros igual?
Por otro lado,  llevo normalmente desactivado el Start Stop y solamente lo utilizo para saber cuando va a comenzar cuando termina la dichosa regeneración guiándome cuando cambia el mensaje.
Gracias.
··· OCTAVIA III 1.6 TDI 115 C.V. AMBITION ···
Responder
#8
Hombre claro, para que ese sistema funcione tiene que estar en punto muerto, sin pisar ningún pedal y completamente parado, a nada que hagas algo ya arranca, y eso es así. El start stop es para "ahorrar combustible y emisiones" cuando el coche está parado (semáforos, atascos...), es decir, cuando no tiene carga de trabajo. Al pisar el embrague el coche entiende que vas a iniciar la marcha, por eso no para el motor, ya ni hablemos de tener marcha metida, que obviamente ya tienes pisado el embrague. Además si tiene baja carga de batería, está regenerando, sistemas encendidos (clima, radio, luces...) directamente no para pues tendría mucho consumo energético la batería, ya que únicamente ésta estaría trabajando.
Skoda Octavia 5E Ambición Stage I

Responder
#9
(6th September 2021, 14:17)Comander_Coco escribió: Hombre claro, para que ese sistema funcione tiene que estar en punto muerto, sin pisar ningún pedal y completamente parado, a nada que hagas algo ya arranca, y eso es así. El start stop es para "ahorrar combustible y emisiones" cuando el coche está parado (semáforos, atascos...), es decir, cuando no tiene carga de trabajo. Al pisar el embrague el coche entiende que vas a iniciar la marcha, por eso no para el motor, ya ni hablemos de tener marcha metida, que obviamente ya tienes pisado el embrague. Además si tiene baja carga de batería, está regenerando, sistemas encendidos (clima, radio, luces...) directamente no para pues tendría mucho consumo energético la batería, ya que únicamente ésta estaría trabajando.

Hola; Gracias por tu respuesta. Creo que no me has entendido o no me he explicado bien.  Efectivamente, el funcionamiento del sistema start stop es el que tu detallas.
Lo que yo quiero decir es que, para que me muestre correctamente el mensaje en pantalla de "Start Stop disponible" o "El motor necesita estar en marcha" en la sección de Car, sección -estado start stop-; debo "forzar" que éste entre en funcionamiento; y a partir de aquí si que me muestra un mensaje u otro según corresponda.
Ejemplo: Si yo arranco el motor; y empiezo a circular directamente, el único mensaje que me muestra en pantalla (y éste no varía) es el de "el motor necesita estar en marcha"; aunque haga 1.000 kmts. seguidos.   
En cambio, si yo arranco el motor, y permanezco un par de segundos en punto muerto, sin pisar embrague y con el freno pisado, y después emprendo la marcha; entonces si variará el mensaje de "Start Stop disponible" o "El motor necesita estar en marcha" cuando corresponda. Por eso le doy tanta importancia; porque cuando voy circulando y me cambia el mensaje de "Start Stop disponible" a "El motor necesita...", es cuando detecto que comienza la regeneración; y cuando vuelve a cambiar el mensaje es cuando ha finalizado.  
Espero haberme explicado ahora.
··· OCTAVIA III 1.6 TDI 115 C.V. AMBITION ···
Responder


Posibles temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Ayuda con el tempomat. laguna 5 466 26th October 2021, 12:10
Último mensaje: joseramonn
  Vag-com, ODBEleven, iCan y otras hierbas Regui 402 92,794 7th October 2021, 14:31
Último mensaje: jaur
  Codificaciones con Vag com Para Octavia 3 y RS 3 Hilo de discusion. Serpasoria 1,555 330,545 15th July 2021, 20:59
Último mensaje: Serpasoria
  Codificación start stop obd Rober RS 43 18,837 10th July 2021, 16:21
Último mensaje: progchild
  Alguien con Vagcom en Lugo? DFM_Cuni 1 482 17th February 2021, 21:41
Último mensaje: Serpasoria
  Duda sobre vim diegosantos_82 9 779 29th November 2020, 23:55
Último mensaje: Comander_Coco
  Sobre cable vagcom lelu80 1 890 2nd September 2020, 20:02
Último mensaje: JFKbesós
  Problema con centralita diegosantos_82 2 1,541 19th June 2020, 12:29
Último mensaje: diegosantos_82
  Recopilación VAG-COM OCTAVIA RESTYLING zaragozano 80 47,748 14th April 2020, 17:18
Último mensaje: diegosantos_82
  Codificaciones Con Vag Com en Octavia O2 Pre Serpasoria 119 58,952 28th January 2020, 09:44
Último mensaje: Octavia150

Salto de foro:


Usuarios navegando en este tema: 1 invitado(s)