Forums

Versión completa: Ayuda a un principiante con Vagcom
Actualmente estas viendo una versión simplificada de nuestro contenido. Ver la versión completa con el formato correcto.
Hola buenas tardes a tod@s. Acabo de adquirir un cable Vagcom 19.6.1 para hacerle algunas modificaciones al Rs.

Lo primero antes de hacer nada en él, me gustaría que me asesoraríais con cosas a tener en cuenta antes de “meterle mano”.

También agradecería cosas que vosotr@s le hayáis hecho por si se me escapa algún detalle de cosas que tengo en mente cambiar, lo primero que me gustaría hacer es desactivar el atarte/stop, luego poder dejarlo que cuando arranque no tenga que cambiar el modo de conducción a sport, y más cosillas que tengo en mente.

Gracias por vuestro tiempo y por vuestras respuestas.


Enviado desde mi iPhone utilizando Tapatalk
Hola compi

Lo primero como con todos los aparatos de diagnosis , es hacerle un scan y guardarlo , ahi van los codigos originales , por si la cagas poder volver a ellos sin problema .

Luego con buscar las codificaciones y seguirlas al pie de la letras es suficiente , por el foro estan , y aunque sean las de OBD11 , son las mismas .

Un saludo.
(26th October 2019, 16:00)Serpasoria escribió: [ -> ]Hola compi

Lo primero como con todos los aparatos de diagnosis , es hacerle un scan y guardarlo , ahi van los codigos originales , por si la cagas poder volver a ellos sin problema .

Luego con buscar las codificaciones y seguirlas al pie de la letras es suficiente , por el foro estan , y aunque sean las de OBD11 , son las mismas .

Un saludo.


Hola Serpa, he hecho caso de lo que dijiste, y varias cosas me han salido bien, sin embargo, otras no hay manera, y lo he intentado varías veces, como por ejemplo lo de los pitidos al abrir o cerrar, pero eso lo achaco a que el coche no tiene alarma.

También me ha dejado mosqueado una cosa, cada vez que arranco el coche, ahora me sale un aviso de neumáticos de invierno, y que he sobrepasado la velocidad máxima permitida, pero solo al arrancarlo, sabes que puede ser??

Mil gracias


Enviado desde mi iPhone utilizando Tapatalk
Lo de que pite al abrir/cerrar , si se le puede poner sin alarma , de echo hace poco , se lo puse a uno que no tenia alarma , tienes que resetear la radio , para ello deja apretado 30 segundos el boton de inicio/apagado .

Lo de los neumaticos de invierno , es un menu que te trae el coche de serie , buscalo en el maxidot ( pantalla central) y quitalo , te dejara de dar el coñazo.

UN saludo
Lo de la radio, se puede hacer a posteriori, o hay que volver a codificar??

De nuevo mil gracias y disculpa las molestias


Enviado desde mi iPhone utilizando Tapatalk
Si has echo la codificacion , solo te falta reiniciar la radio . La codificacion se queda echa a falta de eso.
Mil gracias, probé a reiniciar la radio y ya funciona. Ahora a seguir “trasteando” con el aparatito y ver que más cosas se pueden hacer.

Lo dicho, mil gracias


Enviado desde mi iPhone utilizando Tapatalk
hola a todos yo estoy en la misma tesitura ya que soy nuevo en esto ,¿sabeis de algun cable que le venga bien a mi coche? mil gracias de antemano